Version: 2.x

Supported React Native versions

Currently at the time of writing, [email protected] will work on most of the previous react-native versions, until the lean core effort finally removes AsyncStorage out of react-native.

If you are using react-native-screens (supported in [email protected]^2.14.0), you will need to be aware of its own supported react-native version too.

Please note that the statements above may not be correct for a particular react-native version. If you notice a version that is not working properly, feel free to either file an issue or correct it in this page.