Version: 3.x

Supported React Native versions

Since [email protected] depends on the new React.createContext API, which was added in [email protected], we require [email protected]^0.54.x. Also, [email protected] needs react-native-gesture-handler to work, so you will need to make sure that the version of react-native-gesture-handler you are using matches your current react-native version.

If you are using react-native-screens, you will need to be aware of its own supported react-native version too.

Please note that the statements above may not be correct for a particular react-native version. If you notice a version that is not working properly, feel free to either file an issue or correct it in this page.